Roger Gadgets - Fire Fox Plugins for Roger
These plugins require Mozilla, Firefox, Netscape 6+ or another Mozilla-based browser, except Safari.

Click on the link, and a new search engine will be automatically added to your searchbox.


Note: To remove search plugins in pre-2.0 Firefox, download SearchPluginHacks. Once installed, you can right-click any plugin to delete.



tmvogel, updated 7/11/2006